
Quick Start Guide – System Startup

 Make sure the appropriate objective is selected in the 
lens area      of Resolve3D.

 Rotate the dichroic turret to the proper position.  If a 
motorized turret is installed, select the desired dichroic
in the polychroic section of Resolve3D.

 Select the Info button      in the Resolve3D window. 
Enter information under Optical Conditions and note the 
Recommended Refractive index (RI).

 Place one drop of oil (with recommended RI) on 
Objective or Coverslip. Mount slide coverslip down in 
repeatable slide holder. 

3 - Mount your sample:
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1 – Turn on the computers:
 Power on the monitor, camera and SSI (if 7-color).

 Power on the ICMIC and workstation.  The order in which they are powered on does not matter.

 Power on the environmental chamber (if installed).

2 – Login and Initialize the system:
• Type in username and password. (default: User: worx

Password:  [system serial number]).

• Open softWoRx. 
(icon may be located on 
desktop, in task bar, or in 
the start menu under the Applied Precision folder).

• To startup the microscope, in softWoRx select 
File -> Acquire Resolve3D.

• Follow the on-screen instructions.
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 Bring objective up to sample by rotating coarse focus 
knob towards you just until you see the oil spread.

 Rotate Eyepiece filter wheel to an appropriate channel. 

 Observe the filter monitor window to ensure the proper 
filters are in position. If not, adjust the EX       and EM       
filters accordingly.

 Rotate the port selector knob (located on the front of the 
microscope base) to the eyepiece. 

 Open the EX Shutter from the Joystick Keypad.

 Look through the oculars and rotate the fine focus knob 
to focus on your sample.

 Use the joystick to scan your slide in x and y to find a 
region of interest. 

 Close the EX Shutter from the Joystick Keypad.

4 – Focus on sample through Oculars:
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 Rotate the port selector knob to the camera.

 Acquire an image.         In the image window, select fit to 
screen.

 Use the Centering Tool   to center the specimen in 
the image window.

 Find focal plane (location of highest max intensity) using 
Z bar     or Up and Down arrows      in Resolve3D.  
NOTE: it may be necessary to lower exposure time if 
image is saturated (max intensity of 4095).

 Adjust exposure time      and %T     (Neutral Density) to 
achieve a max intensity       between 2000-2500 for fixed 
samples or 3-5 times the background (min intensity) for 
live samples.

 Switch EX filter       to the next channel and find 
appropriate exposure time and %T. Repeat for all 
channels that will be utilized in your experiment.

 Use the Z bar      to scroll up until you reach the top of 
your sample. Mark the top.                                                                                                  
NOTE: You should scroll up until the structures that you 
are trying to see in your experiment are just slightly out of 
focus.

 Use Z bar to scroll down until you reach the bottom of 
your sample. Mark the bottom. 

 Return to the middle of your sample. 

 Select the Experiment button       in the Resolve3D 
window.

 Under the Z Sectioning tab, select the Get Thickness 
button. This will load the Z thickness you set in Section 3. 
Make sure that you have elected to start from the Middle 
of the Sample.

 Under the Channels tab, activate the number of channels 
you wish to use in your experiment. Load the channels 
using the EX Filter drop-down menu. 

 Select the Run Experiment tab. When prompted, select 
“OK”  to  save  the  experiment  macro  and  then  “Yes”  to  save  
the macro as the default filename (Resolve3D.exp).

 Select the Settings button to change where your image 
file is saved.

 Enter an Image File Name. 

 Select the Play Button. 

6 – Design and Run Experiment:

5 – Set up experimental conditions:
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Quick Start Guide – Resolve3D features
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1. Acquires an image.

2. Opens the experiment designer window.

3. Opens the Resolve3D settings window.

4. Excitation (EX) wavelength.

5. Emission (EM) wavelength.

6. Polychroic position (if motorized turret installed).

7. Opens polychroic information window (if motorized turret) installed.

8. Percent transmission (equivalent to neutral density filter).

9. Illumination type (SSI, Trans, Laser, etc.). (Also called EX shutter).

10. Exposure time (seconds) can be selected with dropdown or typed in.

11. Finds the optimal exposure time for a specified max intensity.

12. Opens focus assist/ coverslip finder (if UltimateFocus installed).

13. Specifies  image  size  (must  be  ≤512x512  if  binning  larger  than  1x1  is  to  be  used).

14. When selected, will apply calibration file (if it exists).  A calibration file must be created for each 
combination of image size, channel (EX, EM, and polychroic), objective, and camera used.

15. Objective Lens, must be changed when changing objective.

16. Displays lens information, including optical conditions and recommended oil refractive index.

17. Binning size (must be 1x1 if > 512x512 image size is used) signifies how many pixels on the camera 
translate to each pixel in the image.

18. Auxiliary magnification should be selected if the auxiliary magnification slider (located on the right 
side of the base below the polychroic turret) is being used.

19. Shows the pixel size in micrometers.



20. Centering tool – select  the tool then select a spot in 
the image that should be in the center. The stage 
will move to the appropriate location.

21. Visit Z positions: visits Top, Bottom, and Center of z 
selection, respectively.

22. Mark stage position: marks Stage Coordinate, Top 
of Sample, and Bottom of Sample, respectively.

23. Microtiter plate viewer (if microtiter stage installed).

24. Software (contrast-based ) AutoFocus.

25. Acquires an image.

26. Step size for X and Y movement when arrows (27) 
used.

27. X and Y movement arrows.

28. Step size for Z movement.

29. Z movement arrows.

30. Z stage position – visual indicator of z stage 
position (blue bar) and marked top and bottom of 
sample (yellow bars).

31. Stage Window – visual indicator of XY stage 
position (blue box), stage motion trails (yellow lines) 
and thumbnails of sample, shows XYZ stage 
coordinates in bottom left corner.

32. Hand tool – pans the stage view (31).

33. Spiral mosaic – takes a series of images in a spiral 
to give an overview in thumbnails of the sample in a 
single channel.

34. Clears stage trails from stage view area.

35. Clears thumbnails from stage view area.

36. Shows point list window.

37. Zoom – zooms in and out stage view area.

38. Zoom Factor 1 – returns stage view area to 1x 
zoom.

39. Image intensity values: Min, Max, Mean.

40. Histogram – shows histogram of intensity values.

41. Sets min and max values of histogram.
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Advanced Experimental Design

 Sectioning Tab:

 OAI (Optical Axis Integration) Scanning: 

 Select the box next to OAI scan to run an experiment that will collect a 2D projection of the 
3D data contained within the Z thickness specified.

 Before deconvolving these files, be sure to select the Deconvolve Projections box in the 
Deconvolution tool.

 Channels Tab:

 To add a reference image, check the box and select where in the z-stack the image will be taken, 
in what channel and with which exposure settings.

 If DIC is to be used, select POL for the filter sets, and TRANS for the exposure source.  Make 
sure the prism slider is in place and the contrast adjusted to the desired amount.

 Time Lapse Tab: 

 Activate the time lapse tab and enter the time between points and total time you wish to collect.

 Tracking and focus options:

 Cell tracking should be turned on if observing an isolated cell that is expected to migrate 
in x and y.  It will keep the cell within the field of view by moving the stage to compensate 
for cellular movement.

 UltimateFocus maintenance will use the infrared laser to maintain the focus set at the start 
of the experiment.

 Image based Autofocus will use contrast in fluorescence (or transmitted) light images to 
find the focal plane.

 Note: If there is significant time between points of your time lapse, you may want to select the 
“Deconconvolve during  experiment”  option  in  the  Run  Experiment  tab.  

 Point Visiting Tab:

 Find and refine the desired points:
 Mark points using either the bottom right button on the Joystick keypad or the button 

in Resolve3D.

 From the Resolve3D window, open the Points List.      Without adjusting the microscope 
focus knob, visit each point and find its focal plane. Select the Replace Point button in the 
points list to save this Z position.

 Set up the experiment to visit the points :

 Activate the Points tab, list the points you would like to use in your experiment (i.e. 1-3, 
5,10-14).

 The experiment will apply all Z sectioning, Channels and Time Lapse settings to all points 
selected.

 Both UltimateFocus and image based auto focus options can be defined if desired.
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Advanced Experimental Design (cont.)

 Panels:

 A series of images that can be stitched together to form a single large image is a panel 
experiment.

 Consider the desired image characteristics:
 If the final image is potentially large, binning may be used to reduce the file size.

 Special consideration should be taken if the image will be deconvolved after acquisition

 The overlap value listed in the Panels tab of the Experiment Designer must be at 
least 2x the border roll-off of the image. Follow the steps below to check what the 
border roll-off value is:

 Select the correct image size, bin value and objective in the Resolve3D 
window. 

 In the Resolve3D window, select File > Snapshot.

 Activate one channel and select Do It. (Note: it is not necessary to have a 
sample on the scope or the correct channels selected for this portion.)

 In the main softWoRx window, select Process > Deconvolve.

 Drag the window ID number for the snapshot into the Input field in the 
Deconvolution Window.

 In the Deconvolution Window, select the More Options button.

 In the More Options Window look for the field labeled Border Roll-off.

 Note the value of the border roll-off and double it for the Overlap value 
during panel acquisition.

 Selecting  “Get  Start”  or  “Get  End”  will  set  the  current  stage  position  as  the  start  or  end  of  
the panel. (The image will be scanned from upper left to lower right).

 Actions:

 During a time-lapse experiment, the user has the flexibility to add any number of actions to 
specialize the experiment.
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Quick Start Guide – Image Processing

1 – Experiment File Location
 All experiment files are saved in the Data Folder (Data1). This folder can be opened from the Main 

softWoRx window by selecting the Data Folder button or by double clicking on the Data1 folder on the 
Desktop.

2 – Image Processing
 General Processing Tips:

 Loading files into processing tools. First, open the tool, then do one of the following:

 Drag and drop the window ID number of the file into the Input line of the tool.

 Type the window ID number of the open image file into the Input line of the tool.

 Drag and drop the image file icon from the Data folder into the Input line of the tool.

 Many tools have a Details button. This is where you can choose to process only a subset of your 
data by selecting only certain Z sections, Time Points, etc.

 Many tools also have a Select Region button. This is where you can select only a particular x-y 
area to process. select the Select Region button then draw a box in your image window. The 
reset button will allow you to erase a selected region. 

 Not all tools automatically save their output. You will be prompted to save unsaved files before 
closing. 

 Select the      button to open the image histogram (or use the small histograms located on the top 
of the image window). This will adjust display scaling but will not alter your experimental data. 

 Deconvolution: Select Process > Deconvolve. All other information is loaded from the raw image file. 
Default settings are adequate for the majority of applications. Select Do It.

 Quick Projection: Select View > Quick Project. This will project your 3D data into a 2D format by either 
Max Intensity, Average or Sum method.

 Volume View: Select View > Volume Viewer. Select the Rotation you prefer then select Do It. 

3 – Save As
 Movie: In the image window, select File > Save as Movie. Select the preferred file format (MPEG, AVI 

or Quicktime), and Frame Rate then select Preview. When the speed of the file looks ok, select Do It.

 Tiff: In the image window, select File > Save as Tiff. Decide whether you would like the Tiff images 
scaled or unscaled by  selecting  or  deselecting  the  “Scale  Using  Min/Max/Exp  Values  Below.”  Select  the  
appropriate Output Size then select Do It.                                                                                   
NOTE: softWoRx will make a separate Tiff file for every z section and time point in your experiment. 
Select a subset in Details if you wish.

 JPEG Snapshot: In the image window, select File > Save as JPEG. Select Do It.                                                               
NOTE: Do NOT save as JPEG if you hope to quantify your data. 


